Freitag, 8. April 2011

FreeBSD: Fehler bei autoconf

Hm, als ich gerade etwas mit Horde rumspielen wollte wurde ich von einem Fehler bezüglich der php abhängigkeiten überrascht


autoconf: required version 2.68 not found


eigentlich recht Merkwürdig, wenn die Lösung auch relativ einfach ist. Autoconf hat eine Art "Shellskript" den autoconf-wrapper, dieser befindet sich unter 
  • /usr/ports/devel/autoconf-wrapper
 ein 
  • make deinstall && make install 
 brachte den gewünschten effekt